Back to overview
Downtime
Avatars.dog DNS misconfiguration
Oct 02 at 07:51pm UTC
Affected services
avatars.dog
Resolved
Oct 02 at 08:01pm UTC
Monitoring has confirmed DNS for avatars.dog is resolving again.
Affected services
Created
Oct 02 at 07:51pm UTC
Due to human error, avatars.dog is not currently resolving. Bluesky avatars embedded using the service will likely display an error. The DNS configuration error has been reverted but may take a few minutes to propagate.
Affected services