New handles failing to verify with Bluesky
Resolved
Feb 09 at 03:45am UTC
ZeroSSL is back online and new Bluesky handles can be verified again. We have added a second fallback SSL certificate provider for use when ZeroSSL is offline.
Affected services
Updated
Feb 09 at 03:10am UTC
The issue has been identified as an outage with our SSL certificate provider, ZeroSSL. When a new handle is created, our system issues an SSL certificate which is necessary for Bluesky to verify the handle. Due to the ZeroSSL outage, new certificates were unable to be created.
Affected services
Created
Feb 09 at 03:04am UTC
New handles are failing to verify: after creating a handle, a user will see a failed to verify error in Bluesky.
Affected services