Back to overview
Degraded
Handles failing to verify
Feb 07 at 05:30pm UTC
Affected services
at.handles.net
Resolved
Feb 07 at 05:45pm UTC
We have identified the cause as an internal firewall intermittently misidentifying verification requests as malicious. The firewall rule has been fixed.
Affected services
at.handles.net
Created
Feb 07 at 05:30pm UTC
Requests made by Bluesky to our system are failing to verify which causes invalid.handle
to show up on profiles.
Affected services
at.handles.net