.cat domains unavailable
Resolved
Jan 08 at 11:59pm UTC
Our primary DNS provider has helped identify our configuration issue with our .cat domains: we have rectified the issue and restored the use of our primary DNS provider for the .cat domains.
Affected services
Handles Club's Domains DNS
Updated
Jan 08 at 12:00pm UTC
The domains are now resolving correctly. We believe the issue is due to .cat
domains being unsupported by our primary DNS provider. We will continue to use a secondary DNS provider for these domains.
We have added monitoring of all domain's DNS to ensure we capture any further issues immediately.
Affected services
Handles Club's Domains DNS
Updated
Jan 08 at 06:30am UTC
We have switched to an alternative DNS provider for the .cat domains (and.cat
, posts.cat
and follows.cat
). We expect the domains to start resolving again soon.
Affected services
Handles Club's Domains DNS
Created
Jan 07 at 12:00pm UTC
Due to an issue with our DNS provider, 3 domains (and.cat
, follows.cat
and posts.cat
) are not resolving correctly.
Affected services
Handles Club's Domains DNS